Million Masterpiece
The One Million Masterpiece global arts project 32,615 artists
174 countries
community

Let's have a discussion.

The One Million Masterpiece | News, suggestions & bugs | [BUG] Problem with saving picture.

Page 2 of 2<12
AuthorRE: [BUG] Problem with saving picture.
Aunty Mor
Member

Posts: 294
Joined: 28.12.06

Posted on 18-08-2007 21:17
Sorry. Belated thanks Eamonn. Just came back from hols.smiley
Send Private Message
AuthorRE: [BUG] Problem with saving picture.
Shubnum Khan
Member

Posts: 18
Joined: 15.03.07

Posted on 11-10-2007 23:14
Hi...after I reach my brushload threshload, my images saves, but the qulaity goes so low! all my crisp lines become merged and soft! is there anything I can do about thissmiley ?
Send Private Message
AuthorRE: [BUG] Problem with saving picture.
Shubnum Khan
Member

Posts: 18
Joined: 15.03.07

Posted on 12-10-2007 13:42
Please!smiley help...I'm hating everytime the quality going so low, so I'm not working on it and staying until the point where it stays crisp.
Send Private Message
AuthorRE: [BUG] Problem with saving picture.
Eamonn
Super Administrator

Posts: 215
Joined: 24.06.06

Posted on 12-10-2007 15:33
Unfortunately the only way we could have a zoom in feature was to make some compromises - unfortunately the blurring is the outcome of this. It doesn't effect your actual picture though... It only affects when you zoom in - so if you can ignore the zoomed in blur, nobody will see the problem on your actual pic.
Send Private Message
AuthorRE: [BUG] Problem with saving picture.
Shubnum Khan
Member

Posts: 18
Joined: 15.03.07

Posted on 12-10-2007 15:40
umm, well I wouldn't mindthat,
but the thing is the picture CHANGES after the save, not just zoom wise. Even if I zoom out or view my picture in my profile, everythings gone 'soft' as it were.

I wouldn't mind at all if it just happnened when I zoomed, but it Actually turns my whole picture to quite a bad quality.
Send Private Message
AuthorRE: [BUG] Problem with saving picture.
Eamonn
Super Administrator

Posts: 215
Joined: 24.06.06

Posted on 19-10-2007 11:37
Hmmm that shouldn't happen.....
Do you have any screenshot of your original picture (before saving) so I can try to sort it out?

Anyone else experiencing this problem? Just let me know....smiley
Send Private Message
AuthorRE: problem not fixed...
Natalie Rodgers
Member

Posts: 1
Joined: 25.01.07

Posted on 29-10-2007 10:34
Hi,

I'm also having the same problem about going so far, only to be told I have to save. Then, when I try, I get an error message telling me to check my connection. So, I hit undo a few times and it saves. Problem now? It only saved the canvas color and the foreground strokes, the blended background I did is gone completely.

Trying again now, but please help fix this soon. It's not the first time it happened to me, and last time it discouraged me from using the site for months. No one wants to lose hours of work, even on something that's basically just for fun.
Send Private Message
AuthorRE: [BUG] Problem with saving picture.
Eamonn
Super Administrator

Posts: 215
Joined: 24.06.06

Posted on 30-10-2007 19:52
Sorry to hear your having problems... The software is a lot more complex since the upgrade to v2 - that's one of the drawbacks of having a practically unlimited playback. I'll get it fixed... Here is some advice in the meantime....

1) don't worry about background blurring when you zoom - it doesn't affect your final pic.
2) try not to undo / redo accross a fragmentation point (where you are asked to save)
3) Save regularly, not just when you get asked to.
4) make sure your flash player is the latest available. You can download the latest at http://www.adobe.com/shockwave/download/download.cgi?P1_Prod_Version=ShockwaveFlash

Send Private Message
AuthorRE: [BUG] Problem with saving picture.
Liz Joyce
Member

Posts: 4
Joined: 05.06.07

Posted on 31-01-2008 15:01
Yesterday I created a new picture which saved successfully. However, in my profile and gallery the square appears completely black. On selecting thepicture from the gallery the playback function then works. I have edited the picture a few times and saved it, but it still appears black.
Send Private Message
AuthorRE: [BUG] Problem with saving picture.
Sarah Edwards
Super Administrator

Posts: 161
Joined: 03.01.07

Posted on 31-01-2008 22:53
Other people are having that problem,
http://www.millionmasterpiece.com/viewthread?forum_id=9&thread_id=1137

xxx
Send Private Message
AuthorRE: [BUG] Problem with saving picture.
Liz Joyce
Member

Posts: 4
Joined: 05.06.07

Posted on 01-02-2008 11:26
Thanks for letting me know, Sarah!
Send Private Message
AuthorRE: [BUG] Problem with saving picture.
Eamonn
Super Administrator

Posts: 215
Joined: 24.06.06

Posted on 01-02-2008 14:58
Hi all its fixed now - just a bit of fallout from our PSU failure last Friday. All images should be updating fine now!
Send Private Message
Page 2 of 2<12
Jump to Forum:
To reply to this thread, please Login or Register.










© 2006 - 2019 Million Masterpiece.
All rights reserved.
Home | About | View | Community | Shop | Login | Directory